Issues establishing websocket connection
Incident Report for Atomist
Resolved
We have identified the issue with establishing websocket connections and have resolved the problem.
Posted Jul 21, 2020 - 08:28 UTC
Investigating
We are currently investigating an issue with clients establishing websocket connections.
Posted Jul 21, 2020 - 03:35 UTC
This incident affected: Cloud Services.