Web sites down
Incident Report for Atomist
Resolved
The web sites have been responding appropriately for approximately 50 minutes. The service provider indicates the issue is fully resolved. We are resolving this incident.
Posted Nov 16, 2020 - 16:56 UTC
Monitoring
The service provider for several of our web properties, including atomist.com, app.atomist.com, and docs.atomist.com, is reporting issues and we have seen timeouts when accessing those web properties.
Posted Nov 16, 2020 - 15:49 UTC