Slow processing of events
Incident Report for Atomist
Resolved
Events are now processing in real-time after the backlog has been cleared.
Posted Nov 17, 2020 - 18:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 18:06 UTC
Investigating
We're currently seeing an issue with slow processing of events and are investigating the cause. We will update with more information as we know it.
Posted Nov 17, 2020 - 17:00 UTC
This incident affected: Cloud Services.