Elevated error-rate
Incident Report for Atomist
Resolved
We have cleared our backlog of events and processing is now real-time again.
Posted Apr 17, 2020 - 12:48 UTC
Monitoring
Error rates have reduced so we are re-enabling event consumption and monitoring the platform.
Posted Apr 17, 2020 - 12:13 UTC
Update
Our provider has identified the cause and is working towards resolving the problem.
Posted Apr 17, 2020 - 11:22 UTC
Update
The issue is still being investigated by our service provider. Event consumption remains switched off.
Posted Apr 17, 2020 - 11:00 UTC
Identified
One of our service providers is experiencing an outage. At this time events are not being processed. We will update with more information as we have it.
Posted Apr 17, 2020 - 09:31 UTC
Investigating
We're seeing an elevated error-rate across the platform from one of our service providers and are investigating the cause. Performance is likely to be degraded.
Posted Apr 17, 2020 - 09:16 UTC
This incident affected: Cloud Services.