We are experiencing elevated errors
Incident Report for Atomist
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 16:32 UTC
Update
We have deployed a fix for the elevated error rates and are monitoring as our systems recover. Please let us know if you see any issues when connecting to our APIs.
Posted Oct 29, 2021 - 15:50 UTC
Investigating
We are experiencing elevated errors affecting our APIs and web applications. We are currently investigating.
Posted Oct 29, 2021 - 15:32 UTC