Ingestion of events is queued whilst we perform a database migration
Incident Report for Atomist
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 13:12 UTC
Monitoring
Ingestion has be resumed and the queue is cleared. We are monitoring to ensure that everything is working correctly.
Posted Jan 24, 2021 - 12:57 UTC
Investigating
Events will be queued up and resumed once the migration is complete.
Posted Jan 24, 2021 - 11:38 UTC
This incident affected: Cloud Services.