Slack messages are not being updated properly
Incident Report for Atomist
Resolved
Slack messages are being delivered and updated normally now. Sorry for the inconvenience.
Posted Apr 10, 2020 - 14:19 UTC
Investigating
We are seeing that Slack messages from the Atomist bot are not being updated and some issue and pull request messages are not showing up at all. We are investigating the issue. Despite not showing up in Slack messages, all underlying operations, e.g., goal planning and execution, are operating normally.
Posted Apr 10, 2020 - 12:26 UTC
This incident affected: Cloud Services.