Under Maintenance
Incident Report for Atomist
Resolved
Maintenance is complete and all systems are operating normally.
Posted Jul 22, 2020 - 15:16 UTC
Monitoring
We are currently changing some DNS records. We do not expect any interruption of service.
Posted Jul 22, 2020 - 14:00 UTC
This incident affected: Cloud Services.