Connectivity issues with downstream provider
Incident Report for Atomist
Resolved
Our downstream provider has resolved their issue.
Posted Dec 15, 2021 - 16:30 UTC
Identified
We have identified an issue with a downstream provider which is increasing latency when interacting with our chat features.
Posted Dec 15, 2021 - 15:48 UTC
This incident affected: Cloud Services.