Event processing service slowdown
Incident Report for Atomist
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 17:42 UTC
Update
The lag is now cleared. We are monitoring our systems.
Posted Dec 16, 2020 - 17:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2020 - 17:38 UTC
Investigating
Atomist internal event processing currently has a small backlog of events. We are monitoring the backlog and investigating the cause of the slowdown.
Posted Dec 16, 2020 - 17:24 UTC
This incident affected: Cloud Services.