Slow posting of Slack messages
Incident Report for Atomist
Postmortem

Ultimately, we believe that this Slack incident https://status.slack.com/2020-07/7d32ad54b0703c47 was responsible for the problem.

We worked through this with the Slack support team. As soon Slack resolved this incident, the Atomist bot message send times immediately recovered.

Posted Aug 06, 2020 - 18:57 UTC

Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 11:32 UTC
Monitoring
Slack have made changes to their service. We are seeing improved performance. We will continue monitoring performance under normal load.
Posted Aug 03, 2020 - 08:15 UTC
Update
We’re continuing to see slowness from Slack when posting some messages. We continue to troubleshoot with Slack support.
Posted Jul 30, 2020 - 05:41 UTC
Update
We’re seeing some slowness in posting messages to Slack. We’re investigating the issue and have also reached out to Slack for assistance.
Posted Jul 30, 2020 - 04:39 UTC
Investigating
We're seeing some slowness in posting messages to Slack. We're investigating the issue and have also reached out to Slack for assistance.
Posted Jul 29, 2020 - 11:00 UTC
This incident affected: Slack (Slack Messaging).