Performing systems maintenance
Incident Report for Atomist
Resolved
Maintenance is complete and systems are operating normally.
Posted Sep 22, 2020 - 12:10 UTC
Monitoring
We are currently upgrading our runtime platform.
Posted Sep 22, 2020 - 11:16 UTC
This incident affected: Cloud Services.